Forum rules - please read before posting.

Version 1.62.0 - Interactive boundaries, blendshape expressions and all-round refinements



  • Apologies, I was making a silly assumption. It was probuilder causing the error. 
  • edited May 2018
    anyone tried on 2018.2 yet ?
    edit: I suspect it wont work actually, I kind of noticed many of my assets have gone from the tools/windows dropdowns so I think unity may have changed the way asset devs hook into these menus or something.
  • I'm using 2018.2 and having no problems at all.
  • @radiantboy: Toolbar links only appear when there are no compilation errors - you'll have to check your Console to see what they are.
  • I was using the same unity as you did on the new tutorial for the 3d, 
    I started the new tutorial & I have a big problem I entered the animation from the blend tree & it made my robot so large that I can't properly move in the level. I even tried creating a new player & blend tree but once I put the animator controller the player just becomes to large to properly continue the tutorial
  • @COMANGALLC: The robot's animation doesn't control the object's scale, so I'm not sure why that would occur.  What's become larger - the root object, or a child object?  Are you able to reset his scale in the Transform Inspector to (1, 1, 1)?  What's the "Scale Factor" setting in the "Model" tab of the EL_TinPot.fbx model asset?

    If you can post links to imgur screenshots in a new thread in Technical Q&A, that will help to see the issue.
  • edited May 2018
    I have no compilation errors (unity 2018.2.0b2 and AC 1.62.6 ), but I cannot work out how to get to the AC window anymore ? Other things like when I click on a path the visual nodes dont appear correctly so I cannot edit it. And the UI in the inspector is messed up for hotspots etc, doesnt show me what interaction its linked to, doesnt look right. Ive had these issues for a few months now, but I figured the latest update would solve it. 

    Functionally during the game AC works fine.
  • The 2018.2 beta's new - what version did such issues first appear?  Please post a new thread with full details including screenshots.  I can't reproduce any such issue with the latest beta.
  • It appears to work fine in a fresh project actually, so it must be something to do with my project :-( Been holding me up for days now this, do you have any suggestions, basically the AC menu is not showing at the top of unity for me anymore.
  • Sorry - if I can't see it or recreate it, I don't know what to suggest.  You said it's occuring not just with AC but other assets as well?  It is likely an issue either with Unity or your own project.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the official forum for Adventure Creator.