Forum rules - please read before posting.
Tech questions during the weekend? Drop in on the community Discord channel!

How to start game with no subtitles

Hi,

I have subtitles switched to off in the settings menu, and when I play in the editor the subtitles are off. However, when I play my build the subtitles are on again, how can i ensure they are set to off in the build?

see screenshots:

https://www.dropbox.com/sh/37zpf3eqlb8pamz/AACdQqkcL76l4ajQ9GpXzYuFa?dl=0

Comments

  • When playing on a new computer, the options will default to the values you've set. Subtitles are on in the build because they're saved as such in your PlayerPrefs.

    Click Reset options data to clear the cache, and set your option values back to how they are your screenshot.

    If you need to modify the PlayerPrefs manually, see here.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the official forum for Adventure Creator.
Do NOT follow this link or you will be banned from the site!