Forum rules - please read before posting.
Tech questions during the weekend? Drop in on the community Discord channel!

Fade in

Good day,

after I have updated to the latest version of AC, my player can move and interact during a fade-in of a camera. How do I disable the movement and interaction during a camera fade in?

Kind Regards

Comments

  • Change the drop down to Pause Gameplay on the Inspector window for the ActionList

  • Be sure to check Wait until finish? in the Camera: Fade Action as well.

  • I have set the Pause Gameplay in the inspector and I have Wait until finish? ticked and the player can still move and interact.

  • Is your player relying on AC's built-in movement options, or a custom motion controller?

    You can bring up AC's status box in the Game window via the bottom of the Settings Manager. Does it show that the cutscene is running when it should be - and what is the game state at this time?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the official forum for Adventure Creator.
Do NOT follow this link or you will be banned from the site!